<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Cher Musical Is Headed to Broadway &laquo; 102.5 KEZK</title>
	<meta name="description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
	<link rel="pingback" href="http://kezk.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cher" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Cher, Cher Broadway show, The Cher Show, Cher musical, Cher Chicago, Cher Broadway" />
<meta name="keywords" content="cher, cher broadway show, the cher show, cher musical, cher chicago, cher broadway" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kezk.cbslocal.com&amp;id=36707381&amp;t=1506640396&amp;back=http%3A%2F%2Fkezk.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsfresh1025.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="102.5 KEZK &raquo; Feed" href="http://kezk.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KEZK &raquo; Comments Feed" href="http://kezk.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KEZK &raquo; Cher Musical Is Headed to&nbsp;Broadway Comments Feed" href="http://kezk.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMhS+EJwwMSCwQZ3FT00nr/BA7VL09acWIDmwCEivrOX5fnmwzJ7AxKAU1vkDiMrggZk42ehDvmJZv6mBFbszOpmfyJObdJWM7AY4W2VxAPvaF6yv2YqpxrW2AUcz4Vigv5pWwTmR2w1mvxMG78Lc02xB4DDhQ3nJddaAnmTSmNrgLlkt1fHKK7wI6BnZh+p90xFUF/bnI3QHZTZU0kia0E2yqLcz6XcKsgbKYHBUVOyaYXT+QtiOqq6MessivrF9XjzODxRyLEK/icBFtINGFqT3ufqUv/vn4cPt4Ot0/He/GD0qBLPE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGufPxAvxWbo0bNWmLUvrXt9MGQjCvAmHk/OdEJiywRQLxQJlICaBp8+AnZiQ0AbwEUN1aqMI2LF4DLRVvYF/ZA6191GAk6tBt8KKm8m7nsq77dv4qeRqlgJMI6nP2ZY5weS8paAX4yrGuV2oWQ4WH7KWn7KmTdflkUSMTvaVzee1mbvxtTnt2sO5uRz39xdoynRb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsfresh1025.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2fUkWHA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkezk.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkezk.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43e0d8bd72ef4961b71c9919cbbda7be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43e0d8bd72ef4961b71c9919cbbda7be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/43e0d8bd72ef4961b71c9919cbbda7be?s=114" />
<link rel='openid.server' href='http://cbsfresh1025.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsfresh1025.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kezk.cbslocal.com/osd.xml" title="102.5 KEZK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://kezk.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/09/28/cher-musical-is-headed-to-broadway/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="102.5 KEZK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="More Music, Better Variety for St. Louis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kezk.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/43e0d8bd72ef4961b71c9919cbbda7be?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=946">
		
					<meta name="twitter:title" content="Cher Musical Is Headed to Broadway" />
					<meta name="twitter:description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
					<meta name="twitter:site" content="1025kezk" />
		
		
					<meta property="og:title" content="Cher Musical Is Headed to Broadway" />
					<meta property="og:image" content="https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=946" />
					<meta property="og:description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kezk.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/102.5KEZK" />
					<meta property="article:author" content="https://www.facebook.com/102.5KEZK" />
		
		<link rel="amphtml" href="http://kezk.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2fUkWHA"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KEZKFM","default",["chermusicalisheadedtobroadway","post","article","classic","latestheadlines","music","cher"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1gx&#038;cscache=6&#038;csrev=57" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-126829 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-cher" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-75345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75345"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-75347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75347"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-75348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75348"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-75349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75349"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-75350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75350"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-75351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75351"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-75352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75352"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-75353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75353"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-75354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75354"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-75355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75355"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75356"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75357"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-75358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75358"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75359"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-75360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75360"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-75361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75361"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-75362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75362"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-75363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75363"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-75364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75364"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-75365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75365"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-75346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75346"><a href="http://fresh1025.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kezk.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kezk.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsfresh1025.files.wordpress.com/2016/12/kezk_90-transparent.png" alt="102.5 KEZK" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://stlouis.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="63101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/102.5KEZK" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1025kezk" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCUywLzqQovigdJrDZR_Z0wg" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s32561" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-42576" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>Home</strong></a></li>
<li id="menu-item-73772" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows/"><strong>Blogs</strong></a></li>
<li id="menu-item-89172" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kezk.cbslocal.com/category/video-2/"><strong>Videos</strong></a></li>
<li id="menu-item-42578" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-42581" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-42580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kezk.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-42582" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ff0000 breaking-color-ffffff " style="background-color:#ff0000;color:#ffffff;">
			<div class="wrapper">
				<span class="title">KEZK Listeners:</span>
				<span class="description">Our contest line has changed! Missouri - (314) 531-1025 | Illinois - (618) 259-1025</span>
							</div>
		</div>
		<div class="expand_contract red"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Cher Musical Is Headed to&nbsp;Broadway</h1>
						<time class="entry-date">September 28, 2017 12:16 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kezk.cbslocal.com/tag/cher/">cher</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsfresh1025.files.wordpress.com/2017/09/cher-getty.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Francios Guillot/AFP/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Annie Reuter</strong></em></p>
<p>A Cher musical is headed to Broadway next year. The legendary singer has taken a hands on approach as she has been part of the show’s development, including reading scripts and attending workshops, the <a href="https://www.nytimes.com/2017/09/28/theater/a-cher-musical-is-broadway-bound.html?mcubz=0" target="_blank" rel="noopener"><em>New York Times</em></a> reports.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/13/future-cher-sly-and-the-family-stone-everyday-people/">Future and Cher Sing Sly and the Family Stone&#8217;s &#8216;Everyday People&#8217; Together</a></strong></p>
<p><em>The Cher Show</em> will launch in Chicago on June 12 at the Oriental Theater and is set to run for five weeks. The musical will use Cher&#8217;s songs to tell her story as three actresses play the role of the iconic musician throughout various periods of her life.</p>
<p>Following the musical&#8217;s launch in Chicago, <em>The Cher Show</em> will make its way to New York and will be available for viewing at the Neil Simon Theater on Broadway. The Broadway premiere is expected to launch next fall.</p>
<p>“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”</p>
<p>According to the <em>Times</em>, the musical will be similar to that of a variety show and is in part inspired by “The Sonny &amp; Cher Comedy Hour” from the 1970s. Additionally, the show will feature nearly 40 of Cher’s best known songs.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1025-kezk" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1025-kezk" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/102.5KEZK" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1025kezk" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCUywLzqQovigdJrDZR_Z0wg" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s32561" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kezk.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 102.5 KEZK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/102.5KEZK/" title="Like Us On Facebook!" class="cbs-thumbnail-link item-1464804468" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1025.files.wordpress.com/2013/11/kezk_facebooklike.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Like Us On Facebook!</strong></div></a><a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1388591351" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1025.files.wordpress.com/2013/05/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://fresh1025.cbslocal.com/newsletter/signup/" title="Sign Up Today!" class="cbs-thumbnail-link item-1375540025" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1025.files.wordpress.com/2013/08/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up Today!</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kezk.cbslocal.com" class="logo"><img src="https://cbsfresh1025.files.wordpress.com/2016/12/kezk_footer.png" alt="102.5 KEZK" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/102.5KEZK" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1025kezk" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCUywLzqQovigdJrDZR_Z0wg" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s32561" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://fresh1025.cbslocal.com/show/greg-hewitt/" title="Greg Hewitt" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Greg Hewitt</strong></div></a><a href="http://fresh1025.cbslocal.com/show/trish-gazall/" title="Trish Gazall" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Trish Gazall</strong></div></a><a href="http://kezk.cbslocal.com/show/marty-linck/" title="Marty Linck" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Marty Linck</strong></div></a><a href="http://fresh1025.cbslocal.com/john-tesh/" title="John Tesh" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">John Tesh</strong></div></a><a href="http://fresh1025.cbslocal.com/contact-fresh-102-5/" title="Contact 102.5 KEZK" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact 102.5 KEZK</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://bit.ly/OMevlM" title="Workday Kickoff" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Workday Kickoff</strong></div></a><a href="http://player.radio.com/listen/station/1025-kezk" title="Listen Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Listen Live</strong></div></a><a href="http://player.radio.com/listen/station/the-spirit-1025-kezk-hd2" title="The Spirit HD-2" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Spirit HD-2</strong></div></a><a href="http://fresh1025.cbslocal.com/fresh-102-5-traffic/" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://fresh1025.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.kezk.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://fresh1025.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://fresh1025.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://fresh1025.cbslocal.com/tag/pet-of-the-week-2/" title="Pet of the Week" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pet of the Week</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/stlouis.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kezk.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="102.5 KEZK" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kezk.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-42767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42767"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-42768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42768"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90715"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-90716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90716"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-54288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54288"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45038"><a href="http://kezk.cbslocal.com/contact-fresh-102-5/">Contact 102.5 KEZK</a></li>
<li id="menu-item-45041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45041"><a href="http://cbs.avature.net/cbsradiocareers">Jobs</a></li>
<li id="menu-item-45044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45044"><a href="http://kezk.cbslocal.com/advertise-with-102-5-kezk/">Advertise with us</a></li>
<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a href="https://cbsstlouis.files.wordpress.com/2017/09/lsl2-354772-v2-cbsradio-stl-eeo_public_file_report_2016-2017.pdf">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24480&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707381','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707381','v':'wpcom','tz':'-5','user_id':'0','post':'126829','subd':'cbsfresh1025'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707381&v=wpcomvt&tz=-5&user_id=0&post=126829&subd=cbsfresh1025&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1cGdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQmp4LVdMZHJLNTByV3dwcl8/RnNmczF8UXxpVG9FTi8rTCZuT1FWfEJaWHIsQm9rRGxxWEZFbHVN'}]);
_stq.push([ 'clickTrackerInit', '36707381', '126829' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kezk.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://kezk.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkezk.cbslocal.com&ctg1=classic&category=classic%2Clatest-headlines%2Cmusic&ctg2=latest-headlines&ctg3=music&location=stlouis&type=local&group=music&genre=adultcontemporary&tit=cher-musical-is-headed-to-broadway" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-26"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-11"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.081 seconds
	52579 bytes batcached for 300 seconds
-->
